Suceava — livrare în toată România Zilnic 08:00–17:00 Locație 0751 478 912
CloudUCM – Altele
Grandstream · Altele · Ucm Series Ip Pbxs

CloudUCM – specificații și firmware

CloudUCM — A Scalable & Secure Cloud PBX with High-End Collaboration Features

Grandstream nu publică un fișier de firmware pentru acest model.
Înainte de actualizare: verifică pe eticheta aparatului modelul exact și versiunea hardware și folosește firmware-ul din regiunea aparatului (de exemplu Global sau Europa). Un firmware greșit poate bloca aparatul. Nu întrerupe alimentarea în timpul actualizării.

Modelul CloudUCM face parte din gama Grandstream, categoria „IP PBXs”.

În catalogul Grandstream apare ca „CloudUCM — A Scalable & Secure Cloud PBX with High-End Collaboration Features”.

Nu există un firmware public de la Grandstream pentru CloudUCM. Mai jos scrie cum se actualizează.

Tabelul de specificații de mai jos conține toate datele tehnice publicate de producător, traduse în română.

Cum se actualizează CloudUCM

Grandstream nu publică firmware pentru acest produs pe pagina de firmware.

Firmware-ul se încarcă de obicei din interfața web a aparatului sau din software-ul de administrare al producătorului.

Dacă producătorul publică pe viitor un fișier de firmware pentru acest model, îl adăugăm automat pe această pagină.

Specificații CloudUCM

Specificații

Startup SOHOPlus | Pro | Business
9 Up to 10 Extensions 9 Up to 20 Extensions9 Up – 50 Extensions | 9 Up – 100 Extensions | 9 Up – 200 Extensions
9 Up to 4 Concurrent 9 Up to 8 Concurrent audio/video calls Audio/Video calls9 Up – 16 Concurrent | 9 Up – 32 Concurrent | 9 Up – 64 Concurrent
Audio/Video calls | Audio/Video calls | Audio/Video calls
9 1 GB Cloud Storage 9 1 GB Cloud Storage9 2 GB Cloud Storage | 9 4 GB Cloud Storage | 9 10 GB Cloud Storage
9 Built-in SBC 9 Built-in SBC9 Built-in SBC | 9 Built-in SBC | 9 Built-in SBC
9 Comprehensive UC 9 Comprehensive UC Features Features9 Comprehensive UC | 9 Comprehensive UC | 9 Comprehensive UC
Features | Features | Features
9 Customer Service 9 Customer Service Platform Support Platform Support9 Customer Service | 9 Customer Service | 9 Customer Service
Platform Support | Platform Support | Platform Support
9 Recording 9 Recording9 Recording | 9 Recording | 9 Recording
9 30-day Free Trial 9 API Integration9 API Integration | 9 API Integration | 9 API Integration
9 API Integration 9 Third-Party Add-Ons9 Third-Party Add-Ons | 9 Third-Party Add-Ons | 9 Third-Party Add-Ons
9 Third-Party Add-Ons 9 Custom Domain Name9 Custom Domain Name | 9 Custom Domain Name | 9 Custom Domain Name
9 SDK Available | 9 SDK Available
Scalable BusinessEnterprise-level | Work from | Powerful Integrations and
CommunicationsSecurity & Reliability | Anywhere | Expansions
Supported UC Endpoints and Client DevicesSupports all SIP endpoints
Supports Wave app for desktop (Windows 10+, macOS 10+), web (Firefox, Chrome, Safari, Edge, Opera) and mobile (Android & iOS),
Google Chrome extension
Call FeaturesCall park, call forward, call transfer, call waiting, caller ID, call record, call history, ringtone, IVR, music on hold, call routes, DID, DOD, DND,
DISA, ring group, ring simultaneously, time schedule, PIN groups, call queue, pickup group, paging/intercom, voicemail, call wakeup,
SCA, BLF, voicemail to email, fax to email, speed dial, call back, dial by name, emergency call, call follow me, blacklist/whitelist, voice
conference, video conference, eventlist, feature codes, busy camp-on/ call completion, voice control, post-meeting reports, virtual fax
sending/receiving, email to fax
Built-in SBCFree; All plans default to built-in SBC services to protect CloudUCM systems from external attacks
Calling with WebRTC TrunkSupports mobile and desktop web browsers: Chrome, Edge, Safari, Firefox, and Opera
Supports mobile applications with built-in WebRTC WebView, including WhatsApp, Facebook, Weixin and more
CollaborationAudio and Video Meetings/Conferences, Instant Messaging and Group Chats with End-to-End Encryption, File Sharing, Screen Sharing,
In-Meeting Chat, Voice Detection, Meeting Recording, Polls, Surveys, Message status, Advance Whiteboard with Multiplayer Annotation,
Meeting Assistant, Onsite Meeting Room Scheduling, and more
Customer Service Support· Supports integration with third-party customer service platforms, including WhatsApp and Telegram. And built-in live chat
· Includes a built-in live online web chat platform to provide customer service
· Provides a web link that can be added to any web page or any browser that supports WebRTC
· Compatible with computers, mobile browsers, and mobile apps
Customer Relationship Management (CRM)Supports integration with ACT!, Bitrix24, Freshdesk, Hubspot, Salesforce, Sugar, Vtiger, Zendesk, Zoho, Dynamics 365, and more
Call CenterMultiple configurable call queues, automatic call distribution (ACD) based on agent skills/availability/ work-load,
in-queue announcement
Customizable Auto AttendantPână la 64 layers of IVR (Interactive Voice Response) in multiple languages
Property Management System (PMS)Supports Integration with Hmobile PMS Systems
Stocare în cloudIncluded, varies by plan, additional add-ons available
CloudUCM App StoreSupports more than 20+ customized applications, with new apps being regularly added
· CRMs add-ons
· Google Drive and Office 365
· WhatsApp and Telegram
· Hotdesking (coming soon)
Microsoft IntegrationSupports integration with Microsoft Teams (via TeamMate), Outlook, AD Contact, and Office 365
Computer Telephony Integration (CTI)CTI Mode to Control GXP , GRP , GXV, and GHP Series’ IP Phones
Wired and Bluetooth HeadsetSupports docking with different types of headphones
Supports Microsoft Teams certified Headsets, supports phone call control
High Availability (HA)Amazon Web Services (AWS) provides 99.99% service guarantee
HA between UCM6300 Series IP PBX and CloudUCM (coming soon)
HA between multiple CloudUCM systems (coming soon)
Firmware Upgrade and ProvisionSupported by Grandstream Device Management System (GDMS), a zero-touch cloud provisioning and management system; GDMS
provides a centralized interface to provision, manage, monitor and troubleshoot Grandstream products
IP Cameras, Intercom and Door Access IntegrationSupports Grandstream GSC Series IP Cameras and Intercom/Public Address devices, supports GDS Series Door Access Solutions
Supports third party devices, including Hikvision, Dahua, and more
API and SDKFull CGI API available for third-party platform and application integration
Wave add-in SDK
Wave Andriod and iOS SDK
Wave H5 Embedded for MAC/Windows application
Multi-Language Support· Web User Interface: English, Simplified Chinese, Traditional Chinese, Spanish, French, Portuguese, German, Russian, Italian, Polish,
Czech, Turkish
· Customizable IVR/voice prompts: English, Chinese, British English, German, Spanish, Greek, French, Italian, Dutch, Polish, Portuguese,
Russian, Swedish, Turkish, Hebrew, Arabic
· Customizable language pack available to support any other languages
SecuritateFrequency Restriction, Fail2ban, Ping Defense, Ping Of Death, SYN-Flood, Remote login interception, Multi factor authentication, SMS
login authentication
Network ProtocolsSIP , TCP/UDP/IP , RTP/RTCP , IAX, ICMP , ARP , DNS, DDNS, DHCP , NTP , TFTP , HTTP/HTTPS, STUN, SRTP , TLS, LDAP , IPv4/6
Internet Protocol StandardsRFC 3261, RFC 3262, RFC 3263, RFC 3264, RFC 3515, RFC 3311, RFC 4028. RFC 2976, RFC 3842, RFC 3892, RFC 3428, RFC 4733, RFC 4566,
RFC 2617, RFC 3856, RFC 3711, RFC 4582, RFC 4583, RFC 5245, RFC 5389, RFC 5766, RFC 6347, RFC 6455, RFC 8860, RFC 4734, RFC 3665,
RFC 3323, RFC 3550
DTMF MethodsIn-band audio, RFC2833, and SIP INFO
Transmission EncryptionSRTP , DTLS-SRTP , TLS, HTTPS
Voice-over-Packet CapabilitiesLEC with NLP Packetized Voice Protocol Unit, 128ms-tail-length carrier grade Line Echo Cancellation, Dynamic Jitter Buffer, Modem
detection & auto-switch to G.711, NetEQ, FEC 2.0, jitter resilience up to 50% audio packet loss
Voice and Fax CodecsOpus, G.711 A-law/U-law, G.722, G722.1 G722.1C, G.723.1 5.3K/6.3K, G.726-32, G.729A/B, iLBC, GSM; T.38
Video CodecsH.264, H.263, H263+, VP8
QoSLayer 2 QoS (802.1Q, 802.1p) and Layer 3 (ToS, DiffServ, MPLS) QoS
AdministrationCall Detail Records, event alert and SMS notifications, event logs, export/import extensions, feature codes, LDAP, feedback system,
PBX monitor, resource monitor, system prompt, user permission, web-based control panel, user portal, trunk cluster, voice prompt
customization, firewall, Fail2ban, IP blacklist, Syslog, gateway and endpoint provisioning, Wave permissions (deploy & configure Wave
Desktop, installations en masse, pre-install Wave Aad-ons for extensions, manage Wave feature access permissions), local Backup

Specificațiile sunt cele publicate de Grandstream, cu etichetele traduse în română (preluate la 06.11.2026). Ce nu am tradus a rămas în engleză.

Documente oficiale

Modele din aceeași serie

Caută alt model